Results 1 to 4 of 4

Thread: Cooking bot randomly stops

  1. #1
    Join Date
    Feb 2017
    Posts
    4
    Mentioned
    0 Post(s)

    Cooking bot randomly stops

    Hi,

    I have calibrated a cooking bot doing monkfish.

    When I run the bot the iterations run fine for 3-4 goes but then it takes the monkfish out the bank - hovers over and and just sits there, RiD does not crash I can see the cursor flickering as it does so I am unsure what is going wrong.

    Any ideas on what could be happening would be great - sorry if this is an obvious answer, just getting back into this.

    Thanks.

  2. #2
    Join Date
    Dec 2014
    Location
    Florida
    Posts
    581
    Mentioned
    32 Post(s)


    let it sit till log out. then check to see if anything in the log shows up. Usually it will say couldn't find world item or a direction to look into.

  3. #3
    Join Date
    Feb 2017
    Posts
    4
    Mentioned
    0 Post(s)


    Quote Originally Posted by xcendrox View Post
    let it sit till log out. then check to see if anything in the log shows up. Usually it will say couldn't find world item or a direction to look into.
    Thanks bro. Where will I find the log? In the RID folder?

  4. #4
    Join Date
    Dec 2014
    Location
    Florida
    Posts
    581
    Mentioned
    32 Post(s)


    Yea, if you haven't yet, be sure to join the Discord, we can help you quicker there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •